Well, that was more than just a little bit strange… and a hassle, too

Yesterday, my internet connection died. Couldn’t get on with either laptop.

Hours went by. Still couldn’t connect.

So I called CenturyTel DSL help desk.

After several minutes making sure I had done everything so far as the modem and the connections, he had me set up a new, wired internet connection.

It worked. So I thanked him and set about trying to get my wireless network to work.

More hours spent on it.

Finally got it all working right again.

Turns out that the CenturyTel password stored in the wireless router had gotten corrupted somehow and so it couldn’t log on. I don’t know how it happened, but just in case, I’m running a virus scan on my computer and after that’s done, I’m going to do a scan for ad ware.

Stupid computers!


A lost Exit78 post, recovered from Internet Archive WayBackMachine; March 2011


computers, internet, Uncategorized

Comments on this entry are closed.

%d bloggers like this:

This site uses cookies for various nonintrusive purposes. See our Privacy Policy for how they are used. By continuing to use the site, you agree to the use of cookies. more information

This notice is a European Union requirement for sites with advertising or sales. The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close